[RFA] Prec x86 MMX 3DNow! SSE SSE2 SSE3 SSSE3 SSE4 support

Michael Snyder msnyder@vmware.com
Fri Dec 18 19:44:00 GMT 2009


Sounds like this patch waits only for new test suites?

Hui Zhu wrote:
> http://sourceware.org/ml/gdb/2009-10/msg00414.html
> 
> this bug just reproduce in amd64 ubuntu 9.0.4 and i386 ubuntu 9.0.4
> that's gcc is 4.3.3. glibc is 2.9.
> 
> In amd64 gcc 4.1.2 glibc 2.5 and i386 gcc 4.2.4 glibc 2.7, it cannot
> be reproduced.
> 
> I think this is a bug in corelow or gcore.
> 
> Thanks,
> Hui
> 
> On Tue, Dec 15, 2009 at 02:22, Michael Snyder <msnyder@vmware.com> wrote:
>> Hui Zhu wrote:
>>
>>> solib-precsave.exp, this fail is because the core solib error that I
>>> report in before.
>> Can you say more about that?
>>
>> I don't remember it, and it never fails for me (before or after
>> this patch).
>>
>>
> 



More information about the Gdb-patches mailing list