[RFC] Let "gcore" command accept a suffix argument
Thu Dec 17 09:32:00 GMT 2009
Michael Snyder <email@example.com> writes:
> Joel Brobecker wrote:
>>> OK. We can change "eval" to other cmd. What about "ceval"?
>> eval is really a natural command name. Can we perhaps think of
>> another command name for the tracepoint stuff?
> Like "collect", "eval" in the tracepoint context is a command
> that does not make any sense in any other context.
> Maybe we can just decide from context which command we mean.
GDB supports the concept of sub commands, which is where the context
could come from.
Andreas Schwab, firstname.lastname@example.org
GPG Key fingerprint = D4E8 DBE3 3813 BB5D FA84 5EC7 45C6 250E 6F00 984E
"And now for something completely different."
More information about the Gdb-patches