[RFC] Let "gcore" command accept a suffix argument
Thu Dec 17 04:29:00 GMT 2009
Joel Brobecker wrote:
>> OK. We can change "eval" to other cmd. What about "ceval"?
> eval is really a natural command name. Can we perhaps think of
> another command name for the tracepoint stuff?
Like "collect", "eval" in the tracepoint context is a command
that does not make any sense in any other context.
Maybe we can just decide from context which command we mean.
More information about the Gdb-patches