[commit] s/mips_/mdebug_/

Andrew Cagney cagney@gnu.org
Sun Oct 31 03:03:00 GMT 2004

Both tm-mips.h and tm-alpha.h define the poorly named 
MIPS_EFI_SYMBOL_NAME and mips_extra_func_info.  This renames them, 
replacing MIPS with MDEBUG (since that's what uses it).


-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: diffs
URL: <http://sourceware.org/pipermail/gdb-patches/attachments/20041031/2ca2db3e/attachment.ksh>

More information about the Gdb-patches mailing list