[PATCH]: SH 2a - Part 4: Begin using RETURN_VALUE

Elena Zannoni ezannoni@redhat.com
Wed Oct 6 12:28:00 GMT 2004


Corinna Vinschen writes:
 > 
 > Yes, that's apparently right.  As I wrote, "I would love to...", because
 > time has gone a bit over that naming scheme and I think, changing the
 > names to reflect their usage in a more general way would help when reading
 > the code in future.
 > 
 > Is it ok to rename them?

Sure, send a patch.




More information about the Gdb-patches mailing list