[rfc/testsuite/c++] c2.exp, new script for class lookup
Michael Elizabeth Chastain
Mon Nov 24 21:02:00 GMT 2003
mec> I'm not completely happy with the name "c2" ("class 2").
dc> I would prefer either 'class2' or naming it after the PR
dc> to just calling it 'c2'.
gdb1465.exp would be bad because I'm planning to add more stuff to it
after gdb/1465 is fixed. (I can't add it yet because there are too many
FAILs and it's a pain to analyze each one and figure out if it's really
a manifestation of 1465).
class2.exp is okay with me if nothing else turns up.
More information about the Gdb-patches