GDB 5.0 on FreeBSD 3.4

Mark Kettenis kettenis@wins.uva.nl
Thu May 25 10:46:00 GMT 2000


FreeBSD 3.4 isn't supported by GDB 5.0, however I just added support
for FreeBSD ELF systems (include 3.4) to the development version of
GDB, so in principle it will be in the next GDB version.  Meanwhile,
you can check the version in CVS or get the next snapshot (the current
snapshot probably doesn't work yet), but be aware that this isn't an
official release.

See http://sourceware.cygnus.com/gdb for more information.

Mark



More information about the Gdb-patches mailing list