[binutils-gdb] [gdb/testsuite] Move gdb.base/gdb-caching-proc.exp to gdb.testsuite
Tom de Vries
vries@sourceware.org
Mon Mar 6 15:49:35 GMT 2023
https://sourceware.org/git/gitweb.cgi?p=binutils-gdb.git;h=f69005750d70ff4e305c45a250053823b0559f11
commit f69005750d70ff4e305c45a250053823b0559f11
Author: Tom de Vries <tdevries@suse.de>
Date: Mon Mar 6 16:49:19 2023 +0100
[gdb/testsuite] Move gdb.base/gdb-caching-proc.exp to gdb.testsuite
Test-case gdb.base/gdb-caching-proc.exp doesn't really test gdb, but it tests
the gdb_caching_procs in the testsuite, so it belongs in gdb.testsuite rather
than gdb.base.
Move test-case gdb.base/gdb-caching-proc.exp to gdb.testsuite, renaming it to
gdb.testsuite/gdb-caching-proc-consistency.exp to not clash with
recently added gdb.testsuite/gdb-caching-proc.exp.
Tested on x86_64-linux.
Reviewed-By: Tom Tromey <tom@tromey.com>
Diff:
---
.../gdb-caching-proc-consistency.exp} | 0
1 file changed, 0 insertions(+), 0 deletions(-)
diff --git a/gdb/testsuite/gdb.base/gdb-caching-proc.exp b/gdb/testsuite/gdb.testsuite/gdb-caching-proc-consistency.exp
similarity index 100%
rename from gdb/testsuite/gdb.base/gdb-caching-proc.exp
rename to gdb/testsuite/gdb.testsuite/gdb-caching-proc-consistency.exp
More information about the Gdb-cvs
mailing list