src/gdb ChangeLog dwarf2read.c

devans@sourceware.org devans@sourceware.org
Sun Jan 8 22:20:00 GMT 2012


CVSROOT:	/cvs/src
Module name:	src
Changes by:	devans@sourceware.org	2012-01-08 22:20:18

Modified files:
	gdb            : ChangeLog dwarf2read.c 

Log message:
	* dwarf2read.c (dwarf2_per_objfile): Rename n_type_comp_units to
	n_type_units.  Rename type_comp_units to all_type_units.
	All uses updated.
	(add_signatured_type_cu_to_table): Renamed from
	add_signatured_type_cu_to_list.  All callers updated.

Patches:
http://sourceware.org/cgi-bin/cvsweb.cgi/src/gdb/ChangeLog.diff?cvsroot=src&r1=1.13717&r2=1.13718
http://sourceware.org/cgi-bin/cvsweb.cgi/src/gdb/dwarf2read.c.diff?cvsroot=src&r1=1.603&r2=1.604



More information about the Gdb-cvs mailing list