src/gdb ChangeLog infrun.c

fedor@sources.redhat.com fedor@sources.redhat.com
Fri Jan 31 15:22:00 GMT 2003


CVSROOT:	/cvs/src
Module name:	src
Changes by:	fedor@sourceware.org	2003-01-31 15:22:57

Modified files:
	gdb            : ChangeLog infrun.c 

Log message:
	* infrun.c (handle_inferior_event): Rename 'tmp' to real_stop_pc.
	Remove duplicate/shadowing variable of same name.

Patches:
http://sources.redhat.com/cgi-bin/cvsweb.cgi/src/gdb/ChangeLog.diff?cvsroot=src&r1=1.3765&r2=1.3766
http://sources.redhat.com/cgi-bin/cvsweb.cgi/src/gdb/infrun.c.diff?cvsroot=src&r1=1.95&r2=1.96



More information about the Gdb-cvs mailing list