[PATCH 1/2] elflint: Pull pos() info file scope

Mark Wielaard mark@klomp.org
Mon Mar 1 16:28:12 GMT 2021

Hi Timm,

On Wed, 2021-02-17 at 09:42 +0100, Timm Bäder via Elfutils-devel wrote:
> Rename it to buffer_pos() to be a bit more descriptive and get rid of a
> nested function this way.

Added a ChangeLog entry and pushed.



More information about the Elfutils-devel mailing list