[ECOS] web simple monitor (httpd) compiling error

beacon88 ashralf_6@yahoo.com
Mon Mar 5 00:51:00 GMT 2012


i tested using the gdb and here ae the output.

(gdb) load
Loading section .rom_vectors, size 0x40 lma 0x81010000
Loading section .text, size 0x41664 lma 0x81010040
Loading section .rodata, size 0x318c lma 0x810516a4
Loading section .data, size 0x1a14 lma 0x81054830
Start address 0x81010040, load size 287300
Transfer rate: 922 bytes/sec, 764 bytes/write.
(gdb) run
The "remote" target does not support "run".  Try "help target" or
"continue".
(gdb) continue
Continuing.
[cyg_net_init] Init: mbinit(0x00000000)
[cyg_net_init] Init: cyg_net_init_devs(0x00000000)
Init device 'dm9000_eth0'
[cyg_net_init] Init: loopattach(0x00000000)
[cyg_net_init] Init: ifinit(0x00000000)
[cyg_net_init] Init: domaininit(0x00000000)
[cyg_net_init] Init: cyg_net_add_domain(0x81055e90)
New domain internet at 0x00000000
[cyg_net_init] Init: cyg_net_add_domain(0x810556ac)
New domain route at 0x00000000
[cyg_net_init] Init: call_route_init(0x00000000)
[cyg_net_init] Done
PASS:<httpd test finished>
EXIT:<done>

i'm a beginner into this field. but i can't open the webpage at
192.168.2.30/monitor/index/html. i'm not quite understand. can you explain
it to me? your help is really appreciated and thank you very much. 

-- 
View this message in context: http://old.nabble.com/web-simple-monitor-%28httpd%29-compiling-error-tp33429784p33440740.html
Sent from the Sourceware - ecos-discuss mailing list archive at Nabble.com.


-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list