[ECOS] Error: Malloc.h :No such file or directory.

Ramesh C Satyavaram rameshcs@danlawinc.com
Thu Oct 15 15:15:00 GMT 2009


Hi,
 I have old ecos tool chain. I am using the ARM(ARM7DI ,StronARM) which uses
arm-elf  for compiling. I am able to compile my application with this tool
chain.

  Now I decided to use the different ecos tool chain ARM (ARM7TDMI, ARM9,
and Xscale) which is "arm-eabi" based.

I am able to compile the ecos with the new tool chain. But when I tried to
compile my application I am getting the following error message
"Error:Malloc.h: No such file or directory" .

When I tried to compile my application with the old tool chain on the same
system , I am not getting this problem. It is only when I use the new tool
chain I am getting this problem.

Can any one help me in this?

Thank you,
S.Ramesh Chandra.


-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list