[ECOS] hello world app SEG faults with Linux synth target

Sergei Gavrikov sergei.gavrikov@gmail.com
Thu Jul 23 11:11:00 GMT 2009

On Thu, Jul 23, 2009 at 04:32:55PM +0530, Mandeep Sandhu wrote:
> On Thu, Jul 23, 2009 at 4:04 PM, Mandeep
> Sandhu<mandeepsandhu.chd@gmail.com> wrote:
> >> If something wrong, start config in an empty directory. Just for fun I
> >> wrote this "CT F* Manual" for you. All worked for me.
> >
> > Thanks Sergei! :)
> >
> > Will try it out and let you know.
> I tried out the steps mentioned by you - verbatim.
> so things were going great....it built the tests fine....stdiooutput
> ran fine....BUT....hello world failed as always - no output! :(

It's strange if stdiooutput ouputs, but hello.

Try append in hello.c before to exit.


> Maybe my systems jinxed! What OS do you run? Fedora?

I use Ubuntu 7.04 (old PC) and 8.04 LTS on other one. But, they speaks
CentOS handles synth target smoothly. Seek the list, I don't remember


Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss

More information about the Ecos-discuss mailing list