[ECOS]help in configtool does not work

Robert Brusa bob.brusa@gmail.com
Thu Feb 5 16:48:00 GMT 2009


On Thu, 05 Feb 2009 16:59:50 +0100, Nikolay V. Pyatkov <npyatkov@usa.net>  
wrote:

> I am on vacation until Feb. 9
>
> Thanks,
> Nikolay
>
>
Well nice to read. I hope you enjoy it ;-)

Anyway, meanwhile I figured out how to make it work:
- run "make html" from a terminal in ecos/doc/sgml
- go one level deeper in ecos into user-guide and run "make html" there as  
well.
- create directories ecos/doc/html and ecos/doc/user-guide (That's where  
help is looking for these files.)
- move the html-file from ecos/doc/sgml/user-guide to ecos/doc/user-guide
- move the html-files from ecos/doc/sgml to ecos/doc/html
- rename ecos/doc/html/ecos-ref.html to ecos/doc/html/index.html

Now help in configtool finds the files it is looking for.
I do not understand why this recipe is not part of the readme-file in  
ecos/doc - or is all this trivial? Well, not for me.

I should add that the above uses several tools that are not part of a  
linux standard installation (debian edge). It probably uses the same tools  
as used when running "make pdfa4" - which I had done before (because there  
is a corresponding note in the doc-folder!). All these additional tools  
and libraries may be installed using synaptic. Good luck.
   Robert

-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list