[ECOS] arm-eabi-gdb

grahamlab graham.labdon@cranems.co.uk
Mon Apr 6 16:15:00 GMT 2009




Sergei Gavrikov-4 wrote:
> 
> grahamlab wrote:
> 
> [snip]
> 
>> I did not have mincom running.
> 
> Graham,
> 
> here http://ecos.sourceware.org/ml/ecos-discuss/2009-04/msg00041.html
> you said opposite thing.
> 
> It's important to know: can you interact with the board using minicom on
> guest VM? It's pity that you did not follow those my tips (lsof, fuser,
> stty) http://ecos.sourceware.org/ml/ecos-discuss/2009-04/msg00067.html
> 
> Can you paste the outputs?
> 
> Sergei
> 
> 
> -- 
> Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
> and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss
> 
> 
> 

Sergei
When I try to send a file using minicom I get the ymodem upload screen - it
is blank and remains so
lsof /dev/ttyS* - returns with no output
fuser /dev/ttyS* - returns with no output

output from stty - 
speed 38400 baud; rows 0; columns 0; line = 0;
intr = ^C; quit = ^\; erase = ^?; kill = ^U; eof = ^D; eol = <undef>;
eol2 = <undef>; swtch = <undef>; start = ^Q; stop = ^S; susp = ^Z; rprnt =
^R;
werase = ^W; lnext = ^V; flush = ^O; min = 0; time = 10;
-parenb -parodd cs8 -hupcl -cstopb cread clocal -crtscts
-ignbrk -brkint -ignpar -parmrk -inpck -istrip -inlcr -igncr -icrnl -ixon
-ixoff
-iuclc -ixany -imaxbel -iutf8
-opost -olcuc -ocrnl -onlcr -onocr -onlret -ofill -ofdel nl0 cr0 tab0 bs0
vt0 ff0
-isig -icanon -iexten -echo -echoe -echok -echonl -noflsh -xcase -tostop
-echoprt
-echoctl -echoke

Does this give you any clues?

Thanks Graham


-- 
View this message in context: http://www.nabble.com/arm-eabi-gdb-tp22908205p22912027.html
Sent from the Sourceware - ecos-discuss mailing list archive at Nabble.com.


-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list