[ECOS] make: *** *#@!: No such file or directory. Stop.

Preston, Ralph A. rpreston@mitre.org
Mon Jun 16 20:02:00 GMT 2008


Hello,

I've just starting using eCos and am attempting to run the
configuration tool, configtool-060710.exe, using Cygwin on Windows XP.
Checking through the list archives I found someone else had a similar
problem but their fix doesn't seem to be working for me.

The problem is running Build -> Library in the eCos Configuration Tool
produces this output:

"make -j2 --directory
"/ecos-c/ReadyFlow/4205_1.5/ecos/nonkernel/ecos_build"

make: *** /ecos-c/ReadyFlow/4205_1.5/ecos/nonkernel/ecos_build: No such
file or directory.  Stop."

I'm using the latest version of the configuration tool from
eCosCentric.  Running "mount" under Cygwin produces this output:

C:\cygwin\bin on /usr/bin type system (textmode)
C:\cygwin\lib on /usr/lib type system (textmode)
C:\cygwin on / type system (textmode)
c: on /ecos-c type user (textmode)
c: on /ecos-c type system (textmode)

If I remove all mounts (umount -A) and then re-start configtool it
recreates the "c: on /ecos-c type user (textmode)" mount point.
However, it still has the same build error.

Any help is appreciated.

Thanks,

Ralph Preston
The MITRE Corporation
202 Burlington Road, MS E095
Bedford, MA 01730
Phone: 781-271-7914    Fax: 781-271-8915    Cell: 617-335-2226


--
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list