[ECOS] generating host tools fails

Gary Thomas gary@mlbassoc.com
Tue Jun 10 16:24:00 GMT 2008

Robert Brusa wrote:
>> The documentation is all online. http://ecos.sourceware.org/docs-latest/
> Ok, it seems to be of the year 2003 - hence as ecos 2.0
>>> Let me add that when I run "make pdfa4" in my anoncvs (as root) in
>>> doc/sgml, it produces 200 errors and then stops. In the 2.0-version this
>>> worked.
>> Works for me, but with 1000's of warnings. In the end if get:
>> Output written on ecos-ref-a4.pdf (661 pages, 3704390 bytes).
>> What error's do you get?
> I have put the terminal output of make pdfa4 on http://www.brusag.ch/xyz 
> It seems my system has a limit which alows a maximum of 200 errors and 
> then the script is canceled.

Those are all errors, not warnings (which is why it's failing)
I'd guess that jade or docbook isn't setup on your system in a compatible

Gary Thomas                 |  Consulting for the
MLB Associates              |    Embedded world

Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss

More information about the Ecos-discuss mailing list