[ECOS] generating host tools fails

Robert Brusa bob.brusa@gmail.com
Tue Jun 10 10:04:00 GMT 2008


On Mon, 09 Jun 2008 15:16:46 +0200, Andrew Lunn <andrew@lunn.ch> wrote:

> On Mon, Jun 09, 2008 at 03:02:03PM +0200, Robert Brusa wrote:
>> Hi
>> I downloaded ecos from the anonymous CVS to /opt/ecos/ecos-2.x (on a
>> debian etch PC)
>
> Version 2.0 is very old. I would suggest downloading the anonymous CVS
> sources.
>
> However this will not fix your TCL problem. See the mail archive, it
> has been discussed a few times.
>
>     Andrew

Hi Andrew
Indeed, checking the archives (and installing missing things) helped: The  
TCL-problem is now solved. It installed a few things in /usr/local/ecos -  
but I do not know what it is for. I expected this build-exercise would end  
up with a new configtool program. But this is not the case. There is a new  
(but shorter) ecosconfig-programm and a few other things. Is there  
anywhere a documentation what all this means(*)?

Let me add that when I run "make pdfa4" in my anoncvs (as root) in  
doc/sgml, it produces 200 errors and then stops. In the 2.0-version this  
worked.
Regards Robert

(*) From your last mail I understand that I do not need these new tools  
(for my linux maschine). So the whole exercise was a futile one. But  
still: Is the documentation one would get if.... worth an efford or  
essentielly the same as already generated from version 2.0?

-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list