[ECOS] init_all_network_interfaces() problem?

Yong Chen Tan oricon776@hotmail.com
Tue Jul 1 03:08:00 GMT 2008



Hi, I am trying to run GoAhead WebServer using eCos with AT91RM9200 Development Board.
When I tried to run the WebServer in Redboot, everything was working well. My WebServer is just some simple .html webpages. 
However, I meet with some problems when running the GoAhead WebServer when I start to incoperate some of my codes into the existing WebServer source code. For example, I just change the source code to be run by thread instead of running by the main(). The compiling was ok, just that when I tried to load the webpages, it always gives me timeout. 
So I am actually thinking could it be the make file problem or its the GoAhead WebServer that might be the problem
_________________________________________________________________
Check out Barclays Premier League exclusive video clips here!
http://fc.sg.msn.com/index.aspx

-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list