[ECOS] Re: net configuration problem

ariga masahiro ariga@link-lab.co.jp
Thu Aug 23 04:04:00 GMT 2007


Hi Han Shuang and others,

Thank you,Han,for your reply.

Han Shuang wrote,
>To use OpenBSD you should choose the old_net template

After I deleted  CYGPKG_NET_OPENBSD_STACK from
template definition in ecos.db,I tried to configure using "old net".

You are right,changed to use tcpip directory files instead  bsd_tcpip.

But I was encountered the same error.

make[1]: Leaving directory 
`/ecos-c/cygwin/home/LINK/inserter20070823-for-nc_test_slave-old-net/untitled_build/net/tcpip/v2_0'
/opt/ecos/ecos-2.0/packages/net/tcpip/v2_0/src/sys/netinet/tcp_input.c: In 
function `tcp_input':
make: Leaving directory 
`/ecos-c/cygwin/home/LINK/inserter20070823-for-nc_test_slave-old-net/untitled_build'
/opt/ecos/ecos-2.0/packages/net/tcpip/v2_0/src/sys/netinet/tcp_input.c:2136: 
internal error: Segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://www.gnu.org/software/gcc/bugs.html> for instructions.
make[1]: *** [src/sys/netinet/tcp_input.o.d] Error 1
make: *** [build] Error 2

Are you pinpoint the cause of error ?

Anyway thank you for your reply.

Masahiro Ariga



-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list