[ECOS] Getting started with ecos

Scott Moore smoore@powerfile.com
Wed Aug 22 19:41:00 GMT 2007


Ah, that clarifies a lot, thank you.

Scott 

-----Original Message-----
From: Andrew Lunn [mailto:andrew@lunn.ch] 
Sent: Wednesday, August 22, 2007 12:33 PM
To: Scott Moore
Cc: ecos-discuss@ecos.sourceware.org
Subject: Re: [ECOS] Getting started with ecos

On Wed, Aug 22, 2007 at 02:48:41PM -0400, Scott Moore wrote:
> The CLI tool is broken as well (as mentioned in the original post).
> 
> What is being suggested is simply to change the web page install 
> instructions, which don?t work.

I didn't realize the CLI tool as well was broken. OK i found the post from Bart:

http://www.cygwin.com/ml/ecos-patches/2006-07/msg00011.html

I think for eCos 3.0 we need to decouple the host tools from eCos itself. That would make it easier to provide new versions every time cygwin breaks something. 

I guess it is also not helped by the fact that most, if not all, of the maintainers don't use M$. I personally have no interest in supporting the M$ tools.

     Andrew

---
Incoming mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.762 / Virus Database: 510 - Release Date: 9/13/2004
 

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.762 / Virus Database: 510 - Release Date: 9/13/2004
 


--
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list