[ECOS] Problem with loading a simple application

Sridhar k ksridhar231@gmail.com
Wed Sep 13 18:50:00 GMT 2006


Hello all,

I have loaded the redboot rom image on Olimex LPCE2214 board .Am able
to ping the BOARD from the HOST machine(windows) and ping the HOST
from the board using the redboot.I have built the ecos
application(simple "hello world" example) and trying to load the
hello.hex(812k) file but failed.

1] I tried using TELNET XXX.XXX.X.XXX YYYY from windows and got the
redboot promt, and when i give the command "LOAD C:\hello.hex"  at
redboot prompt, am getting the error msg like "FILE already there" or
some times "time out msg"

2]I tried using LOAD -v -m ymodem from redboot prompt in HYPER
terminal  --> the error msg here is "The target cancelled the
transfer" after transferring around 50 packets..

3] I tried using arm-elf-gdb..when i give "target remote
XXX.XXX.X.XXX:YYYY" am getting the msg like "..connection reset or
peer"

Any ideas, please suggest me.

Thank you.

-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list