[ECOS] ecosconfig new <target> <template> <version> doesn't work?

john bogus bogusemail98230@yahoo.com
Fri Mar 31 18:22:00 GMT 2006



--- Andrew Lunn <andrew@lunn.ch> wrote:

> On Thu, Mar 30, 2006 at 04:11:28PM -0800, john bogus
> wrote:
> > I am am trying to configure ecos with the
> "current"
> > rather the the default v2_0 of redboot.
> > 
> > I know that I can do this in configtool, but I am
> > trying to do with ecosconfig.  When I do:
> > 
> > ecosconfig new mytarget redboot current
> > 
> > I get the help screen,  if I do 
> > 
> > ecosconfig new mytarget redboot
> > 
> > it defaults to V2_0
> > 
> > Oh, and configtool defaults to "current" for the
> > redboot template.
> > 
> > Any ideas what I'm doing wrong?
> 
> Hello Mr Bogus
> 
> I've never used a version with new command.
> 
> However, does this do what you want?
> 
> ecosconfig version current redboot
> 
>         Fred Blogs
> 
I tried that, but it seems  the version command only
works on packages, not templates.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list