[ECOS] [OT] minicom upload missing files

Gary Thomas gary@mlbassoc.com
Wed Jul 19 19:24:00 GMT 2006

Doyle, Patrick wrote:
> Hi folks!
> This is definitely off-topic for eCos discussions, but I imagine that there
> are folks on this list who use minicom on a regular basis.  Some of them may
> even use minicom on a recent RedHat/Fedora based system.  So...
> When I use minicom to send binary images to my target, and I enter "C-A" "s"
> to send the file, the directory listing does not include all of the files in
> the named directory.  I've seen this for some time on other folks
> (RedHat/Fedora) machines, but it hasn't bothered me because, well, it worked
> fine on my (SuSE) machine.  But I recently switched to FC5, and now it
> bothers me... :-)
> Has anybody else (outside of DTC) seen this?  Has anybody figured out the
> root cause and fixed it?
> Just thought I would ask...

I just tested it here on FC5 and I got the same results - it missed one
file out of a list of 45 - somewhere in the middle :-(

n.b. I can't ever find & pick files quick enough using the menu/list
setup, so I always just turn it off and type the pathname directly.

Gary Thomas                 |  Consulting for the
MLB Associates              |    Embedded world

Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss

More information about the Ecos-discuss mailing list