[ECOS] How to?Loading Application using Network HUB

AbdullahKhateeb Khan khateeb4u@yahoo.com
Fri Jul 7 11:15:00 GMT 2006


im using a Windows based environment with a Pentium
CPU as both Host and Target. Im trying to download the
'.exe' file through the network hub but i havent been
succesful with that 

Can anyone help me out with the exact command sequence
using 'load' command in RedBoot

my HOST ip-address is 192.168.0.10 and my TARGET
ip-address is 192.168.0.10

1- load -r -v -h 192.168.0.10 -m HTTP -c 1 -b
0x000a0000 hello.exe  
2- load -r -v -h 192.168.0.10 -m HTTP -c 1 -b
0x000a0000 hello.exe 

On Boot Up RedBoot gives the following command on my
Hyper Terminal console/display

----------------------------------------------------
Ethernet eth0: MAC address 00:50:8b:0f:e8:34
IP: 192.168.0.10/255.255.255.0, Gateway: 0.0.0.0
Default server: 0.0.0.0, DNS server IP: 0.0.0.0

RedBoot(tm) bootstrap and debug environment [FLOPPY]
Non-certified release, version UNKNOWN - built
23:49:26, May 28 2006

Platform: PC (I386)
eCos based Embedded System.

RAM: 0x00000000-0x000a0000, 0x0008ac10-0x000a0000
available
RedBoot>
----------------------------------------------------
Can anyone help me out with the load command sequence
using network load in RedBoot


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam
protection around 
http://mail.yahoo.com 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list