[ECOS] Redboot problem with EBD9312 - help

Mukund JB. mukundjb@esntechnologies.co.in
Fri Mar 18 14:17:00 GMT 2005


Dear all,

I am working on the new EBD9312 boards we got today.
I have downloaded the redboot.bin successfully; I hooked the network
cable. 

When we start the board for the first time after installation of redboot
we get the following message just before the redboot prompt:-

	+Flash configuration checksum error or invalid key
	EP93xx - no EEPROM, static ESA, or Redboot config option.
	No network interfaces found

The board is in the network having access to the DHCP server. The IP
address is also not assigned at this point of time.
After I tried to assign static IP address using the "fconfig -i"
command, The IP address says 

	#ip_address
	IP:0.0.0.0/255.255.255.0, Gateway: 0.0.0.0
	Default server: 0.0.0.0, DNS server IP: 0.0.0.0
	
Pinging to the HOST also failed.

I tried reinstalling the redboot.bin file onto the device. 
I have generated minicom.cap file this time which is attached to this
mail when configuring redboot.
Please see the attached file for more information. 

Would you please guide me what could be the problem? I am struck here, I
cannot go any where it this is solved. How would I solve this?


Regards,
Mukund jampala



--
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list