[ECOS] configuartion probs - help!!!

Raghavendar.M raghavendar@fastmail.fm
Thu Apr 7 08:17:00 GMT 2005


Resepcted Sir,

after installing configuration tools, while trying to setup the build
and user tools through tools->paths->build tools , it gives me the
following msg? 

"D:\cygwin\tools\h-i686-pc-cygwin\bin does not appear to contain the
build tools - use this folder any way?" , whats would be the problem? Pl
Help. 

i built the cygwin tools using i386gnutools.tar.bz2.  
before starting with i386gnutools.tar.bz2 i followed the steps as in
appendix D of eCos written Anthony J massa in building the GNU cross
chain developemnt tool. in that too after decompressing the
gcc,insight,binutils files 
while giving the following command 

"$ /src/binutils/binutils-2.11.2a/configure --target=i386-elf
--prefix=/tools --exec-prefix=/tools=/tools/H-i686-pc-cygwin -v 2>&1 |
tee configure.out"

it give me the follwing ERROR msg

" /src/binutils/binutils-2.11.2a/configure --target=i386-elf
--prefix=/tools --
ec-prefix=/tools/H-i686-pc-cygwin -v 2>&1 | tee configure.out
configuring for a i686-pc-cygwin host.
created "Makefile" in /tmp/build/binutils using "mh-frag"
cc: not found
* The command 'cc -o conftest -g   conftest.c' failed.
* You must set the environment variable CC to a working compiler.

what should i do Sir? Pl Help me

wishes
Raghavendar

-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list