[ECOS] Suggested version of GCC

Jonathan Larmour jifl@eCosCentric.com
Wed Mar 3 21:27:00 GMT 2004


Retallack, Mark (Siemens) wrote:
> Good morning (UK time). 
> 
> I am currently using GCC version 2.95.2 and feel it is time to upgrade to
> one of the 3.x versions. I am using Cygwin to compile to a powerpc-eabi
> target. On the ecos/Sourceware site it suggests version 3.2.1, is this the
> best version to use? 

Well, we know it works, so that's good enough if you ask me :-).

> Also which version of Insight is best under Cygwin for the powerpc-eabi
> target? (I can see 5.x and 6.0 are available).

Arguably later versions have more bug fixes. I don't use insight much 
myself so can't vouch for sure.

You know there are prebuilt tools on the eCos site? Although they don't 
contain insight, only command line GDB.

Jifl
-- 
eCosCentric    http://www.eCosCentric.com/    The eCos and RedBoot experts
 >>>>> Visit us in booth 2527 at the Embedded Systems Conference 2004 <<<<<
March 30 - April 1, San Francisco http://www.esconline.com/electronicaUSA/
--["No sense being pessimistic, it wouldn't work anyway"]-- Opinions==mine


-- 
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss



More information about the Ecos-discuss mailing list