[ECOS] Re: Need Ecos and Cygwin versions

John Dallaway jld@ecoscentric.com
Mon Jan 19 09:57:00 GMT 2004


Giri wrote:

> i wanted to download Ecos and cygwin from Net. can u suggest me the
> versions which are compatable. my main intension in downloading this
> Ecos and cygwin is to Run the Tests on.

The eCos 2.0 net release was tested against a snapshot of the various 
Cygwin packages which included version 1.3.18 of the Cygwin DLL 
(cygwin1.dll).

Due to the nature of the Cygwin open-source project, the set of packages 
which are downloaded by the Cygwin installer is changing rapidly and old 
versions of packages are not always readily obtainable. The latest set 
of Cygwin packages may well work OK, but it is also possible that you 
will find issues with individual Cygwin tools which affect eCos.

Here are eCosCentric, we spent quite some time finding a satisfactory 
combination of Cygwin packages for distribution on the eCos 2.0 CD-ROM.

John Dallaway
eCosCentric Limited


-- 
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list