[ECOS] ECOS Networking with Redboot on 8260

Gary Thomas gary@mlbassoc.com
Tue Oct 14 16:24:00 GMT 2003


On Tue, 2003-10-14 at 10:16, Andrew Lunn wrote:
> On Tue, Oct 14, 2003 at 11:45:59AM -0400, Oliveira, David wrote:
> > 
> > 
> > Andrew,
> >     Thank you for your reply. I have rebuilt the kernel again without the
> > networking and re-ran the tests. The "basic" and "context" tests do pass.
> > The cache tests are still failing.
> > 
> >     I find this situation strange since I am using the same evaluation board
> > as one of the predefined templates in the eCos distribution. I have made no
> > changes. Does anybody know if this port/template has been tested before
> > (Motorola 8260 VADS)? I do not know if this is a real problem that needs to
> > be debugged, or just something I am doing wrong.
> 
> I don't have access to one of these boards. Gary might?
> 
> I did some digging around and found a test result from August on a
> Adder PPC850 for the test cache. The test timed out rather than
> completed. 
> 
> Try running the test by hand rather than using the configtool. Give it
> a bit longer and see if it completes or crashes etc.
> 

I do have one of these boards here and I just tried it.  All of the 
tests that I ran worked just fine.  Built from today's CVS using 
GCC 3.2.2

-- 
Gary Thomas <gary@mlbassoc.com>
MLB Associates


-- 
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list