[ECOS] Conflict

Santha Kumar santhakumar@myw.ltindia.com
Sat Nov 29 09:46:00 GMT 2003


Hello all

 I am using sh3(se7729) solution engine board as the target. I am trying to build the hello.c example. As described in the manual I did the compilation through the shell using the command "sh-elf-gcc......."(as like in the manual).
While compiling I am getting an error message like compiled for little endian but the target is big endian.

I went back to the configuration tool and selected the use bigendian mode under the hal architecture. The configuration tool shows conflict.when I am trying to resolve the conflict it is deselecting the endian mode. 

I tried changing in the basetype.h in the install directory but that also does not work. while compiling I am getting the same error.

 What to do? some suggestion pls. 

Regards
Santha kumar

     



--
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list