[ECOS] Errors in building the tests for Linux Synthetic

Gregg C Levine hansolofalcon@worldnet.att.net
Mon Nov 10 19:50:00 GMT 2003


Hello (again) from Gregg C Levine
A follow up. I just ran the test build suite process. It happened
again, with the same exact error messages, as I posted. I'll leave off
posting my output here, unless someone wants to see it again.
-------------------
Gregg C Levine hansolofalcon@worldnet.att.net
------------------------------------------------------------
"The Force will be with you...Always." Obi-Wan Kenobi
"Use the Force, Luke."  Obi-Wan Kenobi
(This company dedicates this E-Mail to General Obi-Wan Kenobi )
(This company dedicates this E-Mail to Master Yoda )



> -----Original Message-----
> From: ecos-discuss-owner@sources.redhat.com [mailto:ecos-discuss-
> owner@sources.redhat.com] On Behalf Of Gregg C Levine
> Sent: Monday, November 10, 2003 2:44 PM
> To: 'Andrew Lunn'
> Cc: ecos-discuss@sources.redhat.com
> Subject: RE: [ECOS] Errors in building the tests for Linux Synthetic
> 
> Hello (again) from Gregg C Levine
> Do you mean regarding the usual problems with the graphical
> configuration tool, or my problems with building the tests for the
> Linux Synthetic platform? I remember reading your discussions with
> Peter Lister, and Mark Retallack of Siemens. But I didn't see an
> answer to my FAQ type question there.
> 
> Look at it this away, Andrew, when I happened to be using Version
2.0
> of eCos, and the tools from Slackware 8.0, these problems didn't
> happen. And the tools that were created for eCos, such as the
branded
> compiler are at that of 3.2.1, and the binary utilities are at
2.13.1.
> I appreciate your advice, but I just don't see it.
> 
> And, I do agree with Peter Lister, regarding the graphical
> configuration tool's collection of shortcomings.
> 
> Just for my piece of mind, would you mind telling me what you did
see
> in the supplied output?
> -------------------
> Gregg C Levine hansolofalcon@worldnet.att.net
> ------------------------------------------------------------
> "The Force will be with you...Always." Obi-Wan Kenobi
> "Use the Force, Luke."  Obi-Wan Kenobi
> (This company dedicates this E-Mail to General Obi-Wan Kenobi )
> (This company dedicates this E-Mail to Master Yoda )
> 
> 
> 
> > -----Original Message-----
> > From: ecos-discuss-owner@sources.redhat.com [mailto:ecos-discuss-
> > owner@sources.redhat.com] On Behalf Of Andrew Lunn
> > Sent: Monday, November 10, 2003 2:27 PM
> > To: Gregg C Levine
> > Cc: ecos-discuss@sources.redhat.com
> > Subject: Re: [ECOS] Errors in building the tests for Linux
Synthetic
> >
> > FAQ
> >
> > This question was asked and answer last week!
> >
> >      Andrew
> >
> > On Mon, Nov 10, 2003 at 02:16:52PM -0500, Gregg C Levine wrote:
> > > Hello from Gregg C Levine
> > > Please examine the output below my signature. It seems that
there
> is
> > > something wrong here, but I don't know what the configuration
tool
> > > means.
> >
> > --
> > Before posting, please read the FAQ:
> http://sources.redhat.com/fom/ecos
> > and search the list archive:
> http://sources.redhat.com/ml/ecos-discuss
> 
> 
> --
> Before posting, please read the FAQ:
http://sources.redhat.com/fom/ecos
> and search the list archive:
http://sources.redhat.com/ml/ecos-discuss


--
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list