[ECOS] Problem building redboot for e7t

Chris Garry cgarry@sweeneydesign.co.uk
Tue May 27 10:59:00 GMT 2003


You are missing the uuencode utility required.  
A quick search on google should locate it for you.

--
Chris

----- Original Message ----- 
From: "Patrick Thun" <patrickthun@yahoo.com.sg>
To: <ecos-discuss@sources.redhat.com>
Sent: Tuesday, May 27, 2003 9:15 AM
Subject: [ECOS] Problem building redboot for e7t


> I'm trying to setup a development platform for E7T
> board on redhat 8.
> 
> I was able to get redboot.bin from the build process
> but not the redboot.UU. I notice the following msg
> from the build log.
> 
> "uuencode: command not found"
> 
> Can anyone help me with this problem?
> 
> arm-elf-objcopy --strip-debug src/redboot.tmp
> /home/patrick/fyp/redboot/redboot_install/bin/redboot.img
> arm-elf-objcopy -O binary
> /home/patrick/fyp/redboot/redboot_install/bin/redboot.img
> src/redboot.bin
> /bin/sh: line 1: uuencode: command not found
> uuencode src/redboot.bin redboot.bin | tr '`' ' ' >
> /home/patrick/fyp/redboot/redboot_install/bin/redboot.UU
> 
> make[1]: Leaving directory
> `/home/patrick/fyp/redboot/redboot_build/hal/arm/e7t/v2_0'
> build finished
> 
> __________________________________________________
> Do You Yahoo!?
> Promote your business from just $5 a month!
> http://sg.biztools.yahoo.com
> 
> -- 
> Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
> and search the list archive: http://sources.redhat.com/ml/ecos-discuss
> 

-- 
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list