[ECOS] MPC860 Port for RedBoot?

Gary D. Thomas gary.thomas@mind.be
Fri May 16 14:36:00 GMT 2003


On Fri, 2003-05-16 at 08:29, rameshs@danlawinc.com wrote:
> Hi,
>     You can  start with  adder board with 860 processor.(There is a problem
> with 850 processor.)
>    This is working finely.
>    

What problem with the 850?  It works just fine (on a true Adder
from Analogue & Micro which has an 850).

> regds,
> S.Ramesh Chanddra.
> 
> 
> 
> -----Original Message-----
> From: Ernie Biancarelli [mailto:ernie@aztek-eng.com]
> Sent: Friday, May 16, 2003 7:59 PM
> To: ecos-discuss@sources.redhat.com
> Subject: [ECOS] MPC860 Port for RedBoot?
> 
> 
> Hello list,
> 
> I'm about to start a project based around the PowerPC 860 part. Is 
> anyone currently working with the PowerPC 860 family? Are the HAL and 
> the QUICC drivers solid? Any feedback on your experiences thus far would 
> be appreciated.
> 
> Also, in the short term, I plan on using the MPC860FADS board to start 
> development. The CVS repository has an old port of RedBoot, I think, for 
> the board. Has anyone been using this? Got any pointers about how to get 
> it up and running?
> 
> Thanks in advance,
> Ernie Biancarelli
> 
> Boulder, CO
> 
> 
> -- 
> Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
> and search the list archive: http://sources.redhat.com/ml/ecos-discuss
-- 
Gary D. Thomas <gary.thomas@mind.be>


-- 
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list