[ECOS] Run Test Question. Thanks

QiangHuang jameshq@liverpool.ac.uk
Thu May 15 08:57:00 GMT 2003


Hi:
    I have built the ecos library with ecos configuration tool(GUI). I have
done the following steps to try to run the built test:
 1. build the test
 2. press "Run Test" from "tools" menu.

I got the following problem:

*** 09:47:52 Run started
E:\e7t_net\e7t_net_install\tests\hal\common\current\tests\context.exe does
not exist
Cannot run -
E:\e7t_net\e7t_net_install\tests\hal\common\current\tests\context.exe is not
a file
*** 09:47:53 Run complete

I checked the built test file it doesn't have the ext name for *.exe, I even
tried to add the file directly from the Run Tests dialogue, Add--> choose
the file "tests\hal\common\current\tests\context" and tried to run but I got
the following problem:

*** 09:51:29 Run started
Failed to run "" - The system cannot find the file specified.

*** 09:51:38 Run complete

Do I miss any setting for running the test? Thanks a lot.

(BTW the connection I have tried both serial and with multi-ICE at localhost
: 9000)


-- 
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list