[ECOS] problem about ecos/mcf5272

Gary D. Thomas gary.thomas@mind.be
Wed Mar 19 14:49:00 GMT 2003


On Wed, 2003-03-19 at 05:43, zhe zhang wrote:
> hi all
> 
> 	I am trying to build redboot/mcf5272 and i use ecos-v2-full-beta-snap-2003-03-10 downloaded from http://www.ecoscentric.com/snapshots. But when I use ecosconfig to make .ecc,an error was reported that an cdl parameter not correct in net driver cdl file. So I modifid it, then it said something conflicted.
> 
> 	I can do it for x86 pc and everything is ok.
> 
> 	Now I want to know if the version I have is right and if there is some patch .
> 
> 	And I find out the mcf5272 files were added and May 2002.

That port was contributed from an outside party and only
minimally tested by the eCos team in May.  At least at that
time, it did build, but a lot has happened since then.

If you provide some more details, perhaps we can help figure
out what the problems are.  AFAIK, none of us are set up to
actually build/test for this platform, but we might see 
something.

Beyond that, I'm afraid you may be on your own since this is
not a truly supported platform.

-- 
.--------------------------------------------------------.
|       Mind: Embedded Linux and eCos Development        |
|--------------------------------------------------------|
| Gary Thomas              email:  gary.thomas@mind.be   |
| Mind ( http://mind.be )  tel:    +1 (970) 229-1963     |
| gpg: http://www.chez-thomas.org/gary/gpg_key.asc       |
'--------------------------------------------------------'


-- 
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list