[ECOS] access cvs server problem, please advise

Jing Luo Jing@vicom.com
Mon Feb 11 17:58:00 GMT 2002


Now, I can't aceess cvs server.

Last Thursday, I can access.

But today, I tried to login or update cvs source, it returned:

cvs -d :pserver:anoncvs@sources.redhat.com:/cvs/ecos login
Logging in to :pserver:anoncvs@sources.redhat.com:2401/cvs/ecos
CVS password:anoncvs

cvs login: failed to open C:\/.cvspass for reading: No such file or
directory
cvs [login aborted]: fatal error: exiting

I can ping sources.redhat.com, but I can't telnet to it.

-----Original Message-----
From: Pete Barrie [mailto:peter@cis.strath.ac.uk]
Sent: Wednesday, February 06, 2002 2:54 PM
To: Jonathan Larmour
Cc: ecos-discuss@sources.redhat.com
Subject: Re: [ECOS] access cvs server problem, please advise


At 19:25 06/02/2002 +0000, you wrote:
>Pete Barrie wrote:
> > >I just tried it again from my home (not freeserve), and it works fine.
Has
> > >it ever worked before? Can you telnet to sources.redhat.com port 2401?
Can
> > >you ping sources.redhat.com?
>
>Did you try this? Other ports you could try to see if there is a response:
>21, 22, and 25.
>
> > Can you telnet to sources.redhat.com port 80?
> > >If so, and you type "HEAD / HTTP/1.0" followed by two returns, does it 
> have
> > >a Via line?
> >



Jonathan, thanks for your time and suggestions. I've got a
solution. My original downloaded CVS client was from
http://www.cvshome.org/dev/codewindow.html
File is:
http://ftp.cvshome.org/win32/cvs1-11-1p1.zip


I deleted this and loaded the Cygwin version through
my Cygwin setup program.
This one works for me.
I'm running Cygwin on Win2000.

Thanks again.

Pete




Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list