[ECOS] insight: GUI does not come back

Gary Thomas gary@mlbassoc.com
Thu Dec 19 12:32:00 GMT 2002


On Thu, 2002-12-19 at 13:26, max wrote:
> Platform: Linux
> Insight 5.2.1
> After installation, I ran it for a couple times. The
> last, when I chose target setting, I checked Display
> loading process. When I load the program, it popped up
> a loading status window, the window's horizontal
> dimmsion seemed infinit. I could not find a OK or
> other button to close it. Later I killed the insight.
> 
> After that every time I ran it, it just return
> imediately without doing anything. If I ran it with
> -nw
> option, it worked fine no problem.
> 
> What could be wrong? How can I restore it or find more
> 
> of what happened?

What target?  what host?

Did you reset the target and then try to connect?

-- 
------------------------------------------------------------
Gary Thomas                 |
MLB Associates              |  Consulting for the
+1 (970) 229-1963           |    Embedded world
http://www.mlbassoc.com/    |
email: <gary@mlbassoc.com>  |
gpg: http://www.chez-thomas.org/gary/gpg_key.asc
------------------------------------------------------------


-- 
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list