[ECOS] Cross compiler Help

Bob Koninckx bob.koninckx@mech.kuleuven.ac.be
Mon Dec 9 10:30:00 GMT 2002


Looks more like a cygwin problem than an eCos problem. Have you asked on
the cygwin mailing list already ?

If I understand correctly you are trying to build the crosscompiler ?
Some things to check.

1) Are you sure you have any development tools installed?
2) What does gcc --version say ?
3) What gives $CC --version
4) If the above fails, try export CC=gcc firts.

The most obvious solution to your problems could of course be a switch
to linux :-)

Bob


On Mon, 2002-12-09 at 15:50, Sergio Duarte e Silva wrote:
> Hi,
> 
> I am trying to use eCOS since two months ago, I refered for all
> documentation and I already asked here for help also, and I just cant run it
> on my system. I am trying to test the MPC555 port. I am using Windows 2000
> and I am trying to run eCOS under Cygwin, but I cant compile the gcc, the
> binutil and the gdb, I am always having the same error, I dont have CC
> installed and it is not possible to compile anything. Does anyone here
> already worked with Windows 2000 and Cygwin? Wich versions should I use? I
> tried always the last version. Does anyone here knows how to solve this
> problem "cc not found"?
> Thanks a lot
> 
> Best regards,
> 
> Sérgio
-- 
----------------------------------------------------------------------
ir. Bob Koninckx
Katholieke Universiteit Leuven       
Division Production Engineering,                   tel.  +32 16 322535
Machine Design and Automation                      fax.  +32 16 322987
Celestijnenlaan 300B                  bob.koninckx@mech.kuleuven.ac.be
B-3001 Leuven Belgium               http://www.mech.kuleuven.ac.be/pma
----------------------------------------------------------------------


-- 
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list