[ECOS] Error building Redboot for EP7312

Gary Thomas gthomas@ecoscentric.com
Fri Dec 6 06:14:00 GMT 2002


On Fri, 2002-12-06 at 07:08, Backhaus Willy wrote:
> hello,
> 
> I took the last snap-shot of ecos and I tried to build Redboot (ROMRAM) with
> ecos congiduration tool 2.11 under Win98. the build process gives the
> following messages:
> 
> 
> make: Entering directory
> `/ecos-c/eCos/CVS-get/ecos/configurations/redboot_romram_build'
> make -r -C hal/arm/arch/current headers
> make -r -C hal/arm/edb7xxx/current headers
> make -r -C hal/common/current headers
> make -r -C infra/current headers
> make -r -C redboot/current headers
> make -r -C isoinfra/current headers
> make -r -C language/c/libc/string/current headers
> make -r -C net/ns/dns/current headers
> make -r -C services/crc/current headers
> make -r -C hal/arm/arch/current arm.inc
> make -r -C hal/arm/arch/current build
> make: Leaving directory
> `/ecos-c/eCos/CVS-get/ecos/configurations/redboot_romram_build'
> make: *** [build] Error 2
> 

There has to be more to this - you won't get an error from 'make'
unless there was some other problem.  Aren't there any other messages?

> 
> what should I do?
> 
> I tried with some "older" snap-shots too but it doesn't work. niether it
> works Config tool 2.08.

The version of the ConfigTool probably doesn't have anything
to do with your troubles.

-- 
------------------------------------------------------------
Gary Thomas                       |
eCosCentric, Ltd.                 |  
+1 (970) 229-1963                 |  eCos & RedBoot experts
http://www.ecoscentric.com/       |
email: <gthomas@ecoscentric.com>  |
gpg: http://www.chez-thomas.org/gary/gpg_key.asc
------------------------------------------------------------


-- 
Before posting, please read the FAQ: http://sources.redhat.com/fom/ecos
and search the list archive: http://sources.redhat.com/ml/ecos-discuss



More information about the Ecos-discuss mailing list