[ECOS] Redboot with PPC40x

Stephen Wong stwong@Celestica.com
Mon Dec 3 07:59:00 GMT 2001


Hi,

Has anyone tried to build a library with Redboot on eCos 1.3.net?  I am
getting the following conflicts when I try,

"requires" constraint not satisfied: CYGSEM_HAL_VIRTUAL_VECTOR_SUPPORT
"requires" constraint not satisfied: ! CYGDBG_HAL_COMMON_CONTEXT_SAVE_MINIMUM

and I have tried looking for the two packages in my current library, but can't seem to locate them.  The suggested way to resolve the conflicts is to
disable redhoot
(which isn't really an option).  I am wondering if anyone has seen these two packages for download or something.

Thanks,
Stephen



More information about the Ecos-discuss mailing list