[ECOS] help me,the same error in gcc patch.

Rosimildo daSilva rosimildo@hotmail.com
Thu Apr 20 05:48:00 GMT 2000


>From: "xuas" <xuas@163.net>
>To: "ecos" <ecos-discuss@sourceware.cygnus.com>
>Subject: [ECOS] help me,the same error in gcc patch.
>Date: Thu, 20 Apr 2000 09:19:40 +0800
>
>we use a computer with an oprating sysytem of redhat6.1 and we download all 
>the reqired files from the http://sourceware.cygnus.com/ecos/,but when we 
>followed the instruction of installation ,a question come out,that is ,when 
>  building the tools,after we have extract the sources for each tool 
>directory in turn and apply a small number of source patches that are 
>required to fix outstanding problems and add eCos support to the tools,then 
>Download the  ecos-net-gcc-2.95.2-patchset patch to a file and be about to 
>patch the files using the command patch -p0 < ecos-net-gcc-2.95.2-patchset 
>,errors occur and it say that Hunks failed (for example:Hunk #56 failed at 
>8596 etc ),but I do not know how to do next ,could you please spend your 
>precious time to answer me ,thanks a lot .please answer the address 
>:xuas@csrd.org.
>thanks

Did you by any chance downloaded this patch using a Windows
browser, or a Windows tool ?
If so, you might need to cleanup CRLF --> LF stuff.

Take care.

Rosimildo.








______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com



More information about the Ecos-discuss mailing list