[ECOS] synthetic target

Jesper Skov jskov@redhat.com
Thu Apr 6 06:01:00 GMT 2000


>>>>> "Roman" == Roman  <RomanJordan@gmx.de> writes:

Roman> Hi, you wrote i need newer sources for gcc as 2.95.2. I assume
Roman> that this newer version support all targets. So that i have at
Roman> least one gcc version. Is this correct?

The build instructions list the required compiler for each target. For
some it's 2.95.2, for others it's the most recent snapshot you can get
your hands on.

Jesper


More information about the Ecos-discuss mailing list