Can util-linux 2.33.1-3 come out of [test] ?

Mark Geisert mark@maxrnd.com
Mon Feb 5 10:06:02 GMT 2024


On 2/2/2024 3:52 AM, Bruce Jerrick via Cygwin wrote:
> util-linux 2.33.1-3 depends on cygwin >= 3.5.0 .  The latter has come
> out of test, so can util-linux 2.33.1-3 also come out of test?

Done. Note that this means if you select util-linux 2.33.1-3 for 
installation, your Cygwin version will also be upgraded to 3.5.0 unless 
you take measures to prevent it in your setup interactions.

..mark



More information about the Cygwin mailing list