emacs 29.2-2 (TEST)

Jim Reisert AD1C jjreisert@alum.mit.edu
Fri Feb 2 17:55:21 GMT 2024


On Fri, Feb 2, 2024 at 10:53 AM Ken Brown <kbrown@cornell.edu> wrote:


> On 2/2/2024 9:40 AM, Jim Reisert AD1C wrote:
> > The first time I opened this version with a .CSV file:
> >
> >   ■  Warning (comp): libgccjit.so: error: error invoking gcc driver
> >   ■  Warning (comp): /usr/share/emacs/29.2/lisp/ezimage.el.gz: Error:
> > Internal native compiler error failed to compile
> [...]
> >   ■  Warning (comp):
> > /usr/share/emacs/29.2/lisp/emacs-lisp/cl-seq.el.gz: Error: Internal
> > native compiler error failed to compile
>
> I can't reproduce this.  Did you by any chance forget to install the
> test release of emacs-common?

I don't think so, but I can't access that computer right now.

I did the same update on my laptop and it all seems OK, so I'll have
to check when I get home.

-- 
Jim Reisert AD1C, <jjreisert@alum.mit.edu>, https://ad1c.us


More information about the Cygwin mailing list