libfido2’s dependency on libcbor is dropped in setup.ini

ggl329 ggl329@gmail.com
Wed Nov 17 02:57:17 GMT 2021


cygfido2-1.dll (from libfido2-1.9.0-1) depends on cygcbor-0.8.dll .
But the dependency is dropped in setup.ini (depends2 field).
In addition, the current libcbor-0.9.0-2 doesn’t provide cygcbor-0.8.dll but cygcbor-0.9.dll .
Maybe, libfido2 needs to be rebuilt with libcbor-0.9 .

Thanks,

— 
  ggl329



More information about the Cygwin mailing list