Questions on how to upgrade Apache

Stephen John Smoogen smooge@gmail.com
Thu Apr 8 14:33:38 GMT 2021


On Thu, 8 Apr 2021 at 10:02, Andy Romens via Cygwin <cygwin@cygwin.com>
wrote:

> Hi Cygwin (or whoever gets these, I just signed up),
>
> I got a question for you all. I need to update Apache from 2.4.39 to
> 2.4.46. I have searched far and wide on the web to see if there is a way to
> do that, but so far nothing has turned up. Any idea on how to do this or if
> an updated package will get released soon-ish for Apache? Background info,
> we are running Cygwin on a Windows 2012 Server. Anything else, please let
> me know and I will investigate.
>
>
It looks like the apache package is obsolete and orphaned currently. You
will need to compile a version of apache on the cygwin system itself to
update to a newer version.

https://cygwin.com/cygwin-pkg-maint



> Thank you in advance,
> -Andy
> --
> Problem reports:      https://cygwin.com/problems.html
> FAQ:                  https://cygwin.com/faq/
> Documentation:        https://cygwin.com/docs.html
> Unsubscribe info:     https://cygwin.com/ml/#unsubscribe-simple
>


-- 
Stephen J Smoogen.


More information about the Cygwin mailing list