Questions on how to upgrade Apache

Andy Romens Romens.Andy@hotmail.com
Thu Apr 8 13:22:52 GMT 2021


Hi Cygwin (or whoever gets these, I just signed up),

I got a question for you all. I need to update Apache from 2.4.39 to 2.4.46. I have searched far and wide on the web to see if there is a way to do that, but so far nothing has turned up. Any idea on how to do this or if an updated package will get released soon-ish for Apache? Background info, we are running Cygwin on a Windows 2012 Server. Anything else, please let me know and I will investigate.

Thank you in advance,
-Andy


More information about the Cygwin mailing list