Trying to install older version (9.50) of ghostscript - still got 9.52

Maarten Hoes hoes.maarten@gmail.com
Thu May 21 11:10:31 GMT 2020


On Wed, May 20, 2020 at 9:48 PM Jim Garrison via Cygwin <cygwin@cygwin.com>
wrote:

>
> I didn't have to go back to a snapshot of the entire Cygwin
> installation. I was able to get what I needed by downgrading
> libgs9 as well.
>
>
That's good to hear. Although I can also imagine situations where version
'X' of any given library is also linked against more programs than 'just' a
single executable you're using, and then you might end up in a situation
where you have to figure out which executable's these are (and what library
versions they were linked against).


- Maarten


More information about the Cygwin mailing list